Trunking Questions CCNA 200-120

QUESTION 36
Which IEEE standard protocol is initiated as a result of successful DTP completion in a switch over
FastEthernet?
A. 802.3ad
B. 802.1w
C. 802.1Q
D. 802.1d

Correct Answer: C

Explanation
Dynamic Trunking Protocol (DTP) is a Cisco proprietary protocol for negotiating trunking on a link between two
devices and for negotiating the type of trunking encapsulation (802.1Q) to be used.

QUESTION 37
Which three of these statements regarding 802.1Q trunking are correct? (Choose three)

A. 802.1Q native VLAN frames are untagged by default.
B. 802.1Q trunking ports can also be secure ports.
C. 802.1Q trunks can use 10 Mb/s Ethernet interfaces.
D. 802.1Q trunks require full-duplex, point-to-point connectivity.
E. 802.1Q trunks should have native VLANs that are the same at both ends.

Correct Answer: ACE

QUESTION 38

What commands must be configured on the 2950 switch and the router to allow communication between host 1
and host 2? (Choose two)

A. Router(config)#interface fastethernet 0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shut down

B. Router(config)#interface fastethernet 0/0
Router(config-if)#no shutdown
Router(config)#interface fastethernet 0/0.1
Router(config-subif)#encapsulation dot1q 10
Router(config-subif)#ip address 192.168.10.1 255.255.255.0
Router(config-subif)#interface fastethernet 0/0.2
Router(config-subif)#encapsulation dot1q 20
Router(config-subif)#ip address 192.168.20.1 255.255.255.0

C. Router (config)#router eigrp 100
Router(config-router)#network 192.168.10.0
Router(config-router)#network 192.168.20.0

D. Switch1(config)# vlan database
Switch1(config-vlan)# vtp domain XYZ
Switch1(config-vlan)# vtp server

E. witch1(config) # interface fastEthernet 0/1
Switch1(config-if)# switchport mode trunk

F. Switch1(config)# interface vlan 1
Switch1(config-if)# ip default-gateway 192.168.1.1

Correct Answer: BE

QUESTION 39
Which two of these are characteristics of the 802.1Q protocol? (Choose two)

A. It is a layer 2 messaging protocol which maintains vlan configurations across network.
B. It includes an 8-bit field which specifies the priority of a frame.
C. It is used exclusively for tagging vlan frames and dose not address network reconvergence following
switched network topology changes.
D. It modifies the 802.3 frame header and thus requires that the FCS be recomputed.
E. It is a trunking protocol capable of earring untagged frames.
Correct Answer: DE

Explanation
IEEE 802.1Q is the networking standard that supports Virtual LANs (VLANs) on an Ethernet network. It is a
protocol that allows VLANs to communicate with one another using a router. 802.1Q trunks support tagged and
untagged frames.

If a switch receives untagged frames on a trunk port, it believes that frame is a part of the native VLAN. Also,
frames from a native VLAN are not tagged when exiting the switch via a trunk port.

The 802.1q frame format is same as 802.3. The only change is the addition of 4 bytes fields. That additional
header includes a field with which to identify the VLAN number. Because inserting this header changes the
frame, 802.1Q encapsulation forces a recalculation of the original FCS field in the Ethernet trailer.

Note: Frame Check Sequence (FCS) is a four-octet field used to verify that the frame was received without loss
or error. FCS is based on the contents of the entire frame

QUESTION 40
What is the function of the command switchport trunk native vlan 999 on a trunk port?

A. It designates VLAN 999 for untagged traffic.
B. It blocks VLAN 999 traffic from passing on the trunk.
C. It creates a VLAN 999 interface.
D. It designates VLAN 999 as the default for all unknown tagged traffic.

Correct Answer: A

QUESTION 41
Which three elements must be used when you configure a router interface for vlan trunking? (Choose three)

A. one IP network or subnetwork for each subinterface
B. subinterface numbering that matches vlan tages
C. subinterface encapsulation identifiers that match vlan tags
D. a management domain for each subinterface G E. one physical interface for each subinterface
E. one subinterface per vlan

Correct Answer: ACE

QUESTION 42
Which two commands can be used to verify a trunk link configuration status on a Cisco switch? (choose two)

A. show interfaces trunk
B. show interfaces switchport
C. show ip interface brief
D. show interfaces vlan

Correct Answer: AB

QUESTION 43
Refer to the topology shown in the exhibit. Which ports will be STP designated ports if all the links are operating
at the same bandwidth? (Choose three)

A. Switch A – Fa0/0
B. Switch A – Fa0/1
C. Switch B – Fa0/0
D. Switch B – Fa0/1
E. Switch C – Fa0/0
F. Switch C – Fa0/1

Correct Answer: BCD

Back

Copyright ©2010 -  2019 Ciscoforall.com | Privacy Policy