CDP and IP Addressing LAB

Lab 2 – CDP

You have just been asked to build a network map of your current network using CDP.
Use the common CDP commands to understand what type of devices you are working
with and how they are interconnected together. To complete this lab you will need to
connect to each device in the topology and enable each interface. After you have enabled
all interfaces use the command Show cdp neighbors detail.

The answer is the graphic at the top of the next lab.

 

Lab 3 – IP Addressing

 

ip address lab ccna

You have just been asked to build a lab network to test new configurations that will be
rolled out to your production network. Host A (on the left) should be setup with an IP
address of 192.168.101.2 /24 and a default gateway of 192.168.101.1. Host B (on the
right) should be setup with an IP address of 192.168.100.2 /24 and a default gateway of
192.168.100.1. The Ethernet interface of Router1 (on the left) should use an IP address
of 192.168.101.1 /24 and the Serial interface of Router1 should use an IP address of
192.168.1.1 /24. The Ethernet interface of Router2 (on the right) should use an IP
address of 192.168.100.1 /24 and the Serial interface of Router2 should use an IP address
of 192.168.1.2 /24. You have a DCE cable connected to Router1. The serial link should
have speed of 64K. Configure the devices with hostnames and make sure that the can
ping any device that is directly connected. When you are finished with the lab select the
File->Save Network Configuration for use in the future labs.

 

R1:
hostname router1
!
interface Ethernet0
ip address 192.168.101.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.1 255.255.255.0
clock rate 64000
no shut

R2:
hostname router2
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.2 255.255.255.0
no shut

Host A:
Ipconfig /IP 192.168.101.2 255.255.255.0
Ipconfig /DG 192.168.101.1

Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0
Ipconfig /DG 192.168.100.1

 

Back

Copyright ©2010 -  2019 Ciscoforall.com | Privacy Policy