Category - CCNA Labs

2950 Telnet Lab Configuration

You are building a Lab network to test switching configuration. Set the hostname on the switch on the left to “switch1” and the hostname on the switch on the right to “switch2”. Set the IP address of switch1 to be 192.168.100.101 /24. Set the IP address of switch2 to be 192.168.100.102 /24. Use the default VLAN for management. Make sure that each
switch can be managed with a telnet password of “cisco”.

2950 Telnet
S1
hostname switch1
!
interface vlan 1
ip address 192.168.100.101 255.255.255.0
no shut
!
Line vty 0 15
Login
Password cisco
S2
hostname switch2
!
interface vlan 1
ip address 192.168.100.102 255.255.255.0
no shut
!
Line vty 0 15
Login
Password cisco

Back

2950 VTP w/ client Lab configuration

You are building a Lab network to test switching configuration. Configure the F0/11 and F0/12 of the switches to always be trunks. Set the VTP domain to be “cisco”. Make sure that VLANs can not be created on switch2. Create VLAN 10 and 100 on switch1 and confirm that they are seen on switch2. Switch2 will function as a client this time.

2950 VTP w/ client
S1
hostname switch1
!
interface fastethernet 0/11
switchport mode trunk
!
interface fastethernet 0/12
switchport mode trunk
!
vtp server
vtp domain cisco
!
vlan 10
vlan 100
S2
hostname switch2
!
interface fastethernet 0/11
switchport mode trunk
!
interface fastethernet 0/12
switchport mode trunk
!
vtp client
vtp domain cisco

Back

2950 VTP CCNA Configuration Lab

You are building a Lab network to test switching configuration. Configure the F0/11 and F0/12 of the switches to always be trunks. Set the VTP domain to be “cisco”. Create VLAN 10 and 100 on switch2 and confirm that they are seen on switch1. HINT: Don’t foget about the vlan database mode (Switch1#vlan database).

 

2950 VTP
S1
hostname switch1
!
interface fastethernet 0/11
switchport mode trunk
!
interface fastethernet 0/12
switchport mode trunk
!
vtp server
vtp domain cisco
S2
hostname switch2
!
interface fastethernet 0/11
switchport mode trunk
!
interface fastethernet 0/12
switchport mode trunk
!
vtp server
vtp domain cisco
!
vlan 10
vlan 100

Back

Copyright ©2010 -  2019 Ciscoforall.com | Privacy Policy