CHAP and RIP Lab Configuration

chap and rip lab

You are setting up a small network. Host A (on the left) should be setup with an IP
address of 192.168.101.2 /24 and a default gateway of 192.168.101.1. Host B (on the
right) should be setup with an IP address of 192.168.100.2 /24 and a default gateway of
192.168.100.1. The Ethernet interface of Router1 (on the left) should use an IP address
of 192.168.101.1 /24 and the Serial interface of Router1 should use an IP address of
192.168.1.1 /24. The Ethernet interface of Router2 (on the right) should use an IP
address of 192.168.100.1 /24 and the Serial interface of Router2 should use an IP address
of 192.168.1.2 /24. You have a DCE cable connected to Router1. The serial link should
have speed of 64K. Configure the routers with RIP so that all devices can ping any other
device. Use PPP with CHAP over the serial link. Use “cisco” as a password.

R1:
hostname router1
!
username router2 password cisco
!
interface Ethernet0
ip address 192.168.101.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.1 255.255.255.0
clock rate 64000
encapsulation ppp
ppp authentication chap
no shut
!
router rip
network 192.168.1.0
network 192.168.101.0

R2:
hostname router2
!
username router1 password cisco
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.2 255.255.255.0
encapsulation ppp
ppp authentication chap
no shut
!

router rip
network 192.168.1.0
network 192.168.100
Host A:
Ipconfig /IP 192.168.101.2 255.255.255.0
Ipconfig /DG 192.168.101.1
Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0
Ipconfig /DG 192.168.100.1

Back

Copyright ©2010 -  2019 Ciscoforall.com | Privacy Policy