Ā šŸ”” If you experience any difficulties before or after finalizing your order, please reach out to us through email šŸ“§ at support@ciscoforall.com

EIGRP Routes Configuration

in CCNA Labs on June 11, 2014

You are interested in testing an EIGRP configuration. Host A (on the left) should beĀ setup with an IP address of 192.168.101.2 /24 and a default gateway of 192.168.101.1.Host B (on the right) should be setup with an IP address of 192.168.100.2 /24 and aĀ default gateway of 192.168.100.1. The Ethernet interface of Router1 (on the left) shouldĀ use an IP address of 192.168.101.1 /24 and the Serial interface of Router1 should use anĀ IP address of 192.168.1.1 /24. The Ethernet interface of Router2 (on the right) should
use an IP address of 192.168.100.1 /24 and the Serial interface of Router2 should use anĀ IP address of 192.168.1.2 /24. You have a DCE cable connected to Router1. The serialĀ link should have speed of 64K. Configure the routers with EIGRP (autonomous system
10) so that all devices can ping any other device.

EIGRP Routes
R1:
hostname router1
!
interface Ethernet0
ip address 192.168.101.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.1 255.255.255.0
clock rate 64000
no shut
!
router eigrp 10
network 192.168.1.0
network 192.168.101.0
R2:
hostname router2
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.2 255.255.255.0
no shut
!
router eigrp 10
network 192.168.1.0
network 192.168.100.0
Host A:
Ipconfig /IP 192.168.101.2 255.255.255.0
Ipconfig /DG 192.168.101.1
Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0
Ipconfig /DG 192.168.100.1

 

Back

Categories: CCNA Labs

Cart (0)

  • Your cart is empty.