Extended Access-Lists with RIP

You are building a Lab network to test you skill at writing access lists. Host A (on the left) should be setup with an IP address of 192.168.101.2 /24 and a default gateway of 192.168.101.1. Host B (on the right) should be setup with an IP address of 192.168.100.2 /24 and a default gateway of 192.168.100.1. The Ethernet interface of Router1 (on the left) should use an IP address of 192.168.101.1 /24 and the Serial interface of Router1 should use an IP address of 192.168.1.1 /24. The Ethernet interface of Router2 (on the right) should use an IP address of 192.168.100.1 /24 and the Serial interface of Router2 should use an IP address of 192.168.1.2 /24. You have a DCE cable connected to Router1. The serial link should have speed of 64K. Configure the routers with RIP (version 1) so that all devices can ping any other device. When this is complete create an access list that will filter all ping requests inbound on the Ethernet 0 interface of router1.

Extended Access-Lists with RIP

R1:
hostname router1
!
interface Ethernet0
ip address 192.168.101.1 255.255.255.0
ip access-group 100 in
no shut
!
interface Serial0
ip address 192.168.1.1 255.255.255.0
clock rate 64000
no shut
!
router rip
network 192.168.1.0
network 192.168.101.0
!
access-list 100 deny icmp any any echo
access-list 100 permit ip any any

R2:
hostname router2
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.2 255.255.255.0
no shut
!
router rip
network 192.168.1.0
network 192.168.100.0
Host A:
Ipconfig /IP 192.168.101.2 255.255.255.0
Ipconfig /DG 192.168.101.1
Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0
Ipconfig /DG 192.168.100.1

Back

Copyright ©2010 -  2018 Ciscoforall.com | Privacy Policy