Many to One NAT Lab Configuration

You are interested in testing a Many to One NAT configuration. Host A (on the left) should be setup with an IP address of 192.168.101.2 /24 and a default gateway of 192.168.101.1. Host B (on the right) should be setup with an IP address of 192.168.100.2 /24 and a default gateway of 192.168.100.1. The Ethernet interface of Router1 (on the left) should use an IP address of 192.168.101.1 /24 and the Serial interface of Router1 should use an IP address of 192.168.1.1 /24. The Ethernet interface of Router2 (on the right) should use an IP address of 192.168.100.1 /24 and the Serial interface of Router2 should use an IP address of 192.168.1.2 /24. You have a DCE cable connected to Router1. The serial link should have speed of 64K. Configure the routers with RIP; do not advertise the network off of the ethernet 0 interface of Router1. Setup NAT so that all Hosts of off router1’s ethernet 0 interface appears as the IP address of the router1’s serial interface. Make sure that multiple hosts can access the outside world simultaneously.

R1:
hostname router1
!
interface Ethernet0
ip nat inside
ip address 192.168.101.1 255.255.255.0
no shut
!
interface Serial0
ip nat outside
ip address 192.168.1.1 255.255.255.0
clock rate 64000
no shut
!
Access-list 12 permit 192.168.101.0 0.0.0.255
ip nat inside source list 12 interface serial 0 overload
!
router rip
network 192.168.1.0
network 192.168.101.0

R2:
hostname router2
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.2 255.255.255.0
no shut
!
router rip
network 192.168.1.0
network 192.168.100.0
Host A:
Ipconfig /IP 192.168.101.2 255.255.255.0
Ipconfig /DG 192.168.101.1
Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0
Ipconfig /DG 192.168.100.1

Back

Copyright ©2010 - 2021 Ciscoforall.com | Privacy Policy | Terms & Conditions

Porno Gratuit Porno Français Adulte XXX Brazzers Porn College Girls Film érotique Hard Porn Inceste Famille Porno Japonais Asiatique Jeunes Filles Porno Latin Brown Femmes Porn Mobile Porn Russe Porn Stars Porno Arabe Turc Porno caché Porno de qualité HD Porno Gratuit Porno Mature de Milf Porno Noir Regarder Porn Relations Lesbiennes Secrétaire de Bureau Porn Sexe en Groupe Sexe Gay Sexe Oral Vidéo Amateur Vidéo Anal