Ā šŸ”” If you experience any difficulties before or after finalizing your order, please reach out to us through email šŸ“§ at support@ciscoforall.com

OSPF Routes Configuration

in CCNA Labs on June 12, 2014

You are interested in testing an OSPF configuration. Host A (on the left) should beĀ setup with an IP address of 192.168.101.2 /24 and a default gateway of 192.168.101.1.Ā Host B (on the right) should be setup with an IP address of 192.168.100.2 /24 and a
default gateway of 192.168.100.1. The Ethernet interface of Router1 (on the left) shouldĀ use an IP address of 192.168.101.1 /24 and the Serial interface of Router1 should use anĀ IP address of 192.168.1.1 /24. The Ethernet interface of Router2 (on the right) should
use an IP address of 192.168.100.1 /24 and the Serial interface of Router2 should use anĀ IP address of 192.168.1.2 /24. You have a DCE cable connected to Router1. The serialĀ link should have speed of 64K. Configure the routers with OSPF so that all devices can
ping any other device. All interfaces should be in area 0.

OSPF Routes
R1:
hostname router1
!
interface Ethernet0
ip address 192.168.101.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.1 255.255.255.0
clock rate 64000
no shut
!
router ospf 1
network 192.168.1.0 0.0.0.255 area 0
network 192.168.101.0 0.0.0.255 area 0
R2:
hostname router2
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.2 255.255.255.0
no shut
!
router ospf 1
network 192.168.1.0 0.0.0.255 area 0
network 192.168.100.0 0.0.0.255 area 0
Host A:
Ipconfig /IP 192.168.101.2 255.255.255.0
Ipconfig /DG 192.168.101.1
Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0
Ipconfig /DG 192.168.100.1

Back

Categories: CCNA Labs

Cart (0)

  • Your cart is empty.