Static Routes Configuration Lab

Static Routers

Static RoutesYou are building a lab network to test new configurations that will be rolled out to your
production network. Host A (on the left) should be setup with an IP address of
192.168.101.2 /24 and a default gateway of 192.168.101.1. Host B (on the right) should
be setup with an IP address of 192.168.100.2 /24 and a default gateway of 192.168.100.1.
The Ethernet interface of Router1 (on the left) should use an IP address of 192.168.101.1
/24 and the Serial interface of Router1 should use an IP address of 192.168.1.1 /24. The
Ethernet interface of Router2 (on the right) should use an IP address of 192.168.100.1 /24
and the Serial interface of Router2 should use an IP address of 192.168.1.2 /24. You
have a DCE cable connected to Router1. The serial link should have speed of 64K.
Configure the routers with static routes so that all devices can ping any other device.

R1:
hostname router1
!
interface Ethernet0
ip address 192.168.101.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.1 255.255.255.0
clock rate 64000
no shut
!
ip route 192.168.100.0 255.255.255.0 192.168.1.2

R2:
hostname router2
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.2 255.255.255.0
no shut
!
ip route 192.168.101.0 255.255.255.0 192.168.1.1
Host A:
Ipconfig /IP 192.168.101.2 255.255.255.0
Ipconfig /DG 192.168.101.1
Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0
Ipconfig /DG 192.168.100.1

Back

Copyright ┬ę2010 - ┬á2018 Ciscoforall.com | Privacy Policy