Category - CCNA Labs

2950 Trunk Configuration lab

You are building a Lab network to test switching configuration. Host A (on the left) should be setup with an IP address of 192.168.100.1 /24 and Host B (on the right) should be setup with an IP address of 192.168.100.2 /24. Configure the F0/11 and F0/12 of the switches to always be trunks. Each side should send DTP frames.

2950 Trunk
S1
hostname switch1
!
interface fastethernet 0/11
switchport mode trunk
!
interface fastethernet 0/12
switchport mode trunk
S2
hostname switch2
!
interface fastethernet 0/11
switchport mode trunk
!
interface fastethernet 0/12
switchport mode trunk
Host A:
Ipconfig /IP 192.168.100.1 255.255.255.0
Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0

Back

2950 IP Addresses Configuration

You are building a Lab network to test switching configuration. Host A (on the left) should be setup with an IP address of 92.168.100.1 /24 and Host B (on the right) shouldbe setup with an IP address of 192.168.100.2 /24. Set the hostname on the switch on theleft to “switch1” and the hostname on the switch on the right to “switch2”. Set the IPaddress of switch1 to be 192.168.100.101 /24. Set the IP address of switch2 to be192.168.100.102 /24. Use the default VLAN for management.

IP Addresses
S1
hostname switch1
!
interface vlan 1
ip address 192.168.100.101 255.255.255.0
no shut
S2
hostname switch2
!
interface vlan 1
ip address 192.168.100.102 255.255.255.0
no shut
Host A:
Ipconfig /IP 192.168.100.1 255.255.255.0
Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0

Back

Telnet CCNA Lab

You want to test your network so you are building a Lab network. Host A (on the left) should be setup with an IP address of 192.168.101.2 /24 and a default gateway of 192.168.101.1. Host B (on the right) should be setup with an IP address of 192.168.100.2 /24 and a default gateway of 192.168.100.1. The Ethernet interface of Router1 (on the left) should use an IP address of 192.168.101.1 /24 and the Serial interface of Router1 should use an IP address of 192.168.1.1 /24. The Ethernet interface of Router2 (on the right) should use an IP address of 192.168.100.1 /24 and the Serial interface of Router2 should use an IP address of 192.168.1.2 /24. You have a DCE cable connected to Router1. The serial link should have speed of 64K. Configure the routers with RIP (version 1) so that all devices can ping any other device. Setup the routers so that they can be managed via telnet; use a password of “cisco”

 

Telnet
R1:
hostname router1
!
interface Ethernet0
ip address 192.168.101.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.1 255.255.255.0
clock rate 64000
no shut
!
router rip
network 192.168.1.0
network 192.168.101.0
!
line vty 0 4
login
password cisco
R2:
hostname router2
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.2 255.255.255.0
no shut
!
router rip
network 192.168.1.0
network 192.168.100.0
!
line vty 0 4
login
password cisco
Host A:
Ipconfig /IP 192.168.101.2 255.255.255.0
Ipconfig /DG 192.168.101.1
Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0
Ipconfig /DG 192.168.100.1

Back

Copyright ©2010 - 2022 Ciscoforall.com | Privacy Policy | Terms & Conditions