Category - CCNA part

What is Frame Relay

Frame Relay is a WAN technology, it is used for communication. Frame relay is an industry standard, shared across, best effort, switch Data Link layer encapsulation that services multiple virtual circuits and protocols between connected mechanisms.

frame-relay-cloud

Frame Relay Terminologies:

1. Local-Access-Rate: 

Form 64- 2MB. It is a required bandwidth

2. Virtual Circuit

It is used for connection to a station

Types of VC:

  • PVC (Permanent Virtual Circuit)

           It is a dedicated line, which is used permanently

  • SVC (Switch Virtual Circuit)

           It is used when data is flowing.

3. Committed information Rate:

      Frame relay works by providing a portion of dedicated bandwidth to each user, and it also allows the user to exceed their guaranteed bandwidth if resources on the Telco network happen to be available. Frame Relay providers allow customers to buy a lower amount of bandwidth than what they really use.

 4. Data Link Connection Identifier:

It is a value which is used in virtual circuit.

5. Local Management Interface:

It is used to establish connection between Frame Relay switch and client router.

 Configuration of a Router in a Frame Relay environment:

  • Router(config)# int so
  • Router(config_if)# ip address 1.1.1.1 255.0.0.0
  • Router(cofnig_if)# encapsulation frame-relay
  • Router(config_if)# frame-relay lmi-type ansi
  • Router(config_if)# no shut
  • Router(config_if)# exit

Network Address Translation

Network Address Translation is used translate the private IP into Public IP. It is do mapping.

Types of NAT:

  1. Static NAT
  2. Dynamic NAT
  3. Overloading

1. Static Network Address Translation

It translate the one private IP into one Public IP, it also called 1-1 mapping

i.e. 192.168.10.1— 200.100.100.1

For Example:

LAN IP scheme is 192.168.10.0, and want to do nat for only one Private IP (192.168.10.1) to the one public IP 200.100.100.1

Public IP is 200.100.100.1

So Static NAT will be as

Static Network Address Translation

  • Router# conf terminal
  • Router(config)# int e0
  • Router(config_if)# ip add 192.168.10.10 255.255.255.0
  • Router(config_if)# no shut
  • Router(config_if)# exit
  • Router(config)# int s0
  • Router(config_if)# ip add 1.1.1.1 255.255.255.0
  • Router(config_if)# no shut
  • Router(config_if)# clock rate 6400
  • Router(config_if)# router rip

If we want to configure on RIP v2 so do as

  • Router(config_router)# version v2
  • Router(config_router)# network 192.168.10.10
  • Router(config_router)# network 1.0.0.0
  • Router(config_router)# exit
  • Router(config)# ip nat inside source static 192.168.10.1 200.100.100.1
  • Router(config)# int e0
  • Router(config_if)# ip nat inside
  • Router(config_if)# exit
  • Router(config_if)# int s0
  • Router(config_if)# ip nat outside
  • Router(config_if)# exit
  • Router(config)# exit
  • Router#

2. Dynamic Network Address Translation:

Dynamic NAT is used to translate the number of Private IP into the number of Public ip (ip pool)

For Example:

LAN IP scheme is: 192.168.10.0

Public Ip pool is: 200.100.100.1 200.100.100.10

Serial 0 ip is: 1.1.1.1

So the configuration will be as:

 Dynamic-Network-Address-Translation

 

  • Router# conf terminal
  • Router(config)# int e0
  • Router(config_if)# ip add 192.168.10.10 255.255.255.0
  • Router(config_if)# no shut
  • Router(config_if)# exit
  • Router(config)# int s0
  • Router(config_if)# ip add 1.1.1.1 255.255.255.0
  • Router(config_if)# no shut
  • Router(config_if)# clock rate 6400
  • Router(config_if)# router rip

If we want to configure on RIP v2 so do as

  • Router(config_router)# version v2
  • Router(config_router)# network 192.168.10.10
  • Router(config_router)# network 1.0.0.0
  • Router(config_router)# exit
  • Router(config)# ip nat pool mypool 1.1.10 1.1.1.20 netmask 255.0.0.0
  • Router(config)# ip nat inside source list 100 pool mypool
  • Router(config)# access-list 100 permit IP 192.168.10.0 0.0.0.255 any
  • Router(config)# int e0
  • Router(config_if)# ip nat inside
  • Router(config_if)# exit
  • Router(config)# int s0
  • Router(config)# ip nat outside
  • Router(config)#exit

3. Overload or Port Address Translation:

PAT or Overload NAT is used to do mapping to only one public IP for all the LAN IP.

For Example:

LAN IP scheme is: 192.168.10.0

Pubic IP is: 1.1.1.1 which is our S0

Overload or Port Address Translation

 

  • Router# conf terminal
  • Router(config)# int e0
  • Router(config_if)# ip add 192.168.10.10 255.255.255.0
  • Router(config_if)# no shut
  • Router(config_if)# exit
  • Router(config)# int s0
  • Router(config_if)# ip add 1.1.1.1 255.255.255.0
  • Router(config_if)# no shut
  • Router(config_if)# clock rate 6400
  • Router(config_if)# router rip

             If we want to configure on RIP v2 so do as

  • Router(config_router)# version v2
  • Router(config_router)# network 192.168.10.10
  • Router(config_router)# network 1.0.0.0
  • Router(config_router)# exit
  • Router(config)# ip nat inside source list 100 int so overload
  • Router(config)# access-list 100 permit ip 192.168.10.0 0.0.0.255 any
  • Router(config)# int e0
  • Router(config_if)# ip nat inside
  • Router(config_if)# exit
  • Router(config)# int s0
  • Router(config)# ip nat outside
  • Router(config)#exit

We can do overload in dynamic method as:

  • Router(config)# router rip
  • Router(config_router)# version v2
  • Router(config_router)# network 192.168.10.10
  • Router(config_router)# network 1.0.0.0
  • Router(config_router)# exit
  • Router(config)# ip nat pool mypool 1.1.1.1 1.1.1.1 netmask 255.0.0.0
  • Router(config)# ip nat inside source list 100 pool mypool overload
  • Router(config)# access-list 100 permit ip 192.168.10.0 0.0.0.255 any
  • Router(config)# int e0
  • Router(config_if)# ip nat inside
  • Router(config_if)# exit
  • Router(config)# int s0
  • Router(config)# ip nat outside
  • Router(config)#exit

 IOS (internetwork Operating System) Loading (Recovery and Backup) of Router:

Requirements:

  1. TFTP server (solar-wind TFTP server)
  2. A system connected with LAN for the purpose of TFTP software installation as

TFTP— Open it—File Configure

Select the 3rd option i.e. (Terminal and Replace…). It will make in a directory with name C:TFTP root in C: drive in that LAN system. Copy the IOS image file and paste in C:TFTP server directory. Now go to router and do the following configuration

  • Router# copy tftp flash
  • Router# ……… []? 10.0.0.10 (the TFTP server ip address)
  • Router#…………. []? Mc381-ismg.1207f (file name of IOS in backup)
  • Router#…………. []? Press Y. (confirmation message)
  • Router# reload

To take Backup of IOS to a system:

  • Router# copy flash tftp
  • Router# ……… []? 10.0.0.10 (the TFTP server ip address)
  • Router#…………. []? Mc381-ismg.1207f (file name of IOS in backup)
  • Router#…………. []? Press Y. (confirmation message)
  • Router#

Extended Access Control List

Extended ACL is implemented on the bases of source, Destination and Application. The application are telnet, ICMP, HTTP, SMTP etc it also work on port no of that application. As Remember that the router 1 ip scheme is 200.100.100.0 and Router2 ip scheme is 192.168.10.0

Extended Access Control List

 

 

To allow the traffic of Router 2 on Router 1 for every application

  • Router1(config)# Access-list 100 permit ip 192.168.10.0 0.0.0.255 200.100.100.0 0.0.0.255
  • Router1(config)# access-list 100 deny any any
  • Router1(config)# int s0
  • Router1(config_if)# ip access-group 100 in
  • Router1(config_if)# exit

 To allow all the traffic of Router 2 on Router 1 for 1st 7 computer

  • Router1(config)# Access-list 100 permit ip 192.168.10.0  0.0.0.255 200.100.100.0 0.0.0.7
  • Router1(config)# access-list 100 deny any any
  • Router1(config)# int s0
  • Router1(config_if)# ip access-group 100 in
  • Router1(config_if)# exit

 To block the traffic for pinging Router 1 from Router 2 computer

  • Router1(config)# Access-list 100 deny tcp 192.168.10.0  0.0.0.255 200.100.100.0 0.0.0.255 eq ICMP
  • Router1(config)# access-list 100 permit any any
  • Router1(config)# int s0
  • Router1(config_if)# ip access-group 100 in
  • Router1(config_if)# exit

 To allow the computer of Router 2 for just browsing the Web Server of the Router1 and the ip of the web server is 200.100.100.50

  • Router1(config)# Access-list 100 permit tcp
  • 192.168.10.0 0.0.0.0.255

200.100.100.50 0.0.0.0  eq 80 (or http)

  • Router1(config)# access-list 100 deny ip any any
  • Router1(config)# int s0
  • Router1(config_if)# ip access-group 100 in
  • Router1(config_if)# exit

Type of ACL

  1. Standard ACL     (1-99)
  2. Extended ACL     (100-999

Copyright ©2010 - 2021 Ciscoforall.com | Privacy Policy | Terms & Conditions

adana escort adapazarı escort adıyaman escort afşin escort afyon escort ağrı escort ahlat escort akçaabat escort akçakale escort akçakoca escort akdeniz escort akhisar escort aksaray escort akşehir escort aksu escort akyazı escort alanya escort alaşehir escort aliağa escort altıeylül escort altınordu escort amasya escort anamur escort ankara escort antakya escort antalya escort araklı escort ardahan escort ardeşen escort arnavutköy escort atakum escort avanos escort avcılar escort aydın escort ayvacık escort ayvalık escort aziziye escort babaeski escort bafra escort bağcılar escort bağlar escort balıkesir escort bandırma escort bartın escort batıkent escort batman escort battalgazi escort bayburt escort belek escort besni escort beylikdüzü escort beyşehir escort biga escort bilecik escort bingöl escort birecik escort bismil escort bitlis escort bodrum escort bolu escort bor escort bornova escort boyabat escort bozüyük escort buca escort bucak escort bulancak escort bulanık escort bünyan escort burdur escort bursa escort çan escort çanakkale escort canik escort çankaya escort çankırı escort çarşamba escort çayeli escort çekmeköy escort çerkeş escort çerkezköy escort çeşme escort ceyhan escort çivril escort çorlu escort çorum escort çubuk escort çukurova escort çumra escort dalaman escort darıca escort datça escort davutlar escort defne escort denizli escort derince escort develi escort didim escort digor escort dinar escort diyadin escort diyarbakır escort doğanşehir escort doğubayazıt escort dörtyol escort dulkadiroğlu escort düzce escort edirne escort edremit escort efeler escort elazığ escort elbistan escort emirdağ escort erbaa escort erdemli escort ereğli escort erenler escort ergani escort ergene escort erzincan escort erzurum escort escort esenler escort eskil escort eskişehir escort espiye escort eyyübiye escort fatih escort fatsa escort fethiye escort finike escort fındıklı escort gaziantep escort gaziemir escort gebze escort gediz escort gelibolu escort gemerek escort gemlik escort gerede escort giresun escort gölbaşı escort gölcük escort görele escort görükle escort göynük escort gümbet escort gümüşhane escort güngören escort güroymak escort gürsu escort hakkari escort haliliye escort hatay escort haymana escort horasan escort iğdır escort ilgaz escort i̇lkadım escort i̇negöl escort i̇skenderun escort isparta escort i̇stanbul escort i̇zmir escort i̇zmit escort i̇znik escort kadirli escort kadıköy escort kağıthane escort kağızman escort kahta escort kaman escort kangal escort kapaklı escort karabük escort karacabey escort karahayıt escort karaköprü escort karaman escort karatay escort karesi escort kars escort karşıyaka escort kartal escort kaş escort kastamonu escort kaynaşlı escort kayseri escort keçiören escort kemer escort kepez escort keşan escort keskin escort kestel escort kilis escort kırıkhan escort kırıkkale escort kırkağaç escort kırklareli escort kırşehir escort kızıltepe escort kocaeli escort kocasinan escort konak escort konya escort konyaaltı escort körfez escort korkuteli escort köyceğiz escort kozan escort kumluca escort kumru escort kuşadası escort kütahya escort lara escort lüleburgaz escort malatya escort malazgirt escort malkara escort maltepe escort mamak escort manavgat escort manisa escort maraş escort mardin escort marmaris escort melikgazi escort menemen escort menteşe escort meram escort mersin escort merzifon escort mezitli escort milas escort mucur escort mudanya escort mudurnu escort muğla escort muratpaşa escort muş escort mut escort nazilli escort nevşehir escort niğde escort niksar escort nilüfer escort nizip escort nurdağı escort ödemiş escort of escort oltu escort onikişubat escort ordu escort orhangazi escort ortahisar escort ortaköy escort osmancık escort osmangazi escort osmaniye escort palandöken escort pamukkale escort pamukova escort patnos escort payas escort pazar escort pazarcık escort pendik escort polatlı escort rize escort safranbolu escort şahinbey escort sakarya escort salihli escort samandağ escort samsun escort sandıklı escort şanlıurfa escort sapanca escort sarıçam escort sarıkamış escort sarıyer escort şarkışla escort şehitkamil escort selçuklu escort selim escort serdivan escort serik escort seyhan escort siirt escort silifke escort simav escort sincan escort sinop escort şişli escort sivas escort siverek escort şırnak escort söğüt escort söke escort soma escort sultangazi escort suluova escort sungurlu escort sur escort suruç escort suşehri escort susurluk escort talas escort tarsus escort taşova escort tavşanlı escort tekirdağ escort terme escort tire escort tirebolu escort tokat escort torbalı escort toroslar escort trabzon escort turgutlu escort turhal escort türkoğlu escort tuzla escort ulus escort ümraniye escort ünye escort ürgüp escort urla escort uşak escort üsküdar escort üzümlü escort van escort varto escort viranşehir escort yahşihan escort yahyalı escort yakutiye escort yalova escort yatağan escort yenişehir escort yeşilyurt escort yıldırım escort yıldızeli escort yomra escort yozgat escort yunusemre escort yüreğir escort zara escort zeytinburnu escort zile escort zonguldak escort Aydın escort muğla escort tekirdağ escort manisa escort balıkesir escort manavgat escort alanya escort fethiye escort didim escort trabzon escort elazığ escort ordu escort kütahya escort ısparta escort rize escort maraş escort yalova escort giresun escort yozgat escort tokat escort şanlıurfa escort sivas escort batman escort erzurum escort sinop escort kırşehir escort karaman escort kırıkkale escort bolu escort amasya escort niğde escort uşak escort edirne escort çorum escort osmaniye escort zonguldak escort van escort erzincan escort söke escort nazilli escort kuşadası escort efeler escort didim escort çine escort bodrum escort fethiye escort marmaris escort dalaman escort menteşe escort milas escort ortaca escort seydikemer escort çerkezköy escort çorlu escort ergene escort kapaklı escort malkara escort süleymanpaşa escort akhisar escort alaşehir escort salihli escort şehzadeler escort soma escort turgutlu escort yunusemre escort bandırma escort altıeylül escort ayvalık escort bigadiç escort burhaniye escort gönen escort karesi escort susurluk escort ayvacık escort biga escort çan escort gelibolu escort yenice escort akçaabat escort araklı escort of escort ortahisar escort yomra escort karakoçan escort kovancılar escort altınordu escort fatsa escort perşembe escort ünye escort tavşanlı escort simav escort domaniç escort eğirdir escort yalvaç escort ardeşen escort cayeli escort fındıklı escort pazar escort afşin escort dulkadiroğlu escort Elbistan escort onikişubat escort pazarcık escort türkoğlu escort altınova escort çiftlikköy escort çınarcık escort bulancak escort espiye escort eynesil escort görele escort piraziz escort tirebolu escort yağlıdere escort sorgun escort sarıkaya escort çayıralan escort boğazlıyan escort akdağmadeni escort erbaa escort niksar escort turhal escort zile escort viranşehir escort suruç escort siverek escort karaköprü escort haliliye escort eyyübiye escort akçakale escort zara escort Yıldızeli escort suşehri escort şarkışla escort gemerek escort kozluk escort sason escort aziziye escort horasan escort oltu escort palandöken escort yakutiye escort ayancık escort boyabat escort gerze escort kaman escort mucur escort ermenek escort sarıveliler escort keskin escort yahşihan escort gerede escort göynük escort mengen escort mudurnu escort göynücek escort gümüşhacıköy escort merzifon escort suluova escort taşova escort bor escort çamardı escort ulukışla escort banaz escort eşme escort sivaslı escort havsa escort ipsala escort keşan escort osmancık escort sungurlu escort bahçe escort hasanbeyli escort kadirli escort toprakkale escort alaplı escort çaycuma escort ereğli escort kilimli escort başkale escort ipekyolu escort özalp escort tuşba escort kemah escort refahiye escort tercan escort üzümlü escort http://www.ddtshanghaiescort.com Antalya escort Bursa escort Mersin escort Aydın escort Balıkesir escort Çanakkale escort Kıbrıs escort Kütahya escort Manisa escort Muğla escort Tekirdağ escort Trabzon escort Yalova escort Isparta escort Maraş escort Ordu escort Rize escort Sivas escort Afyon escort Aksaray escort Giresun escort Şanlıurfa escort Yozgat escort Erzurum escort Amasya escort Çorum escort Tokat escort Uşak escort Van escort Bolu escort Burdur escort Kırşehir escort Niğde escort Osmaniye escort Zonguldak escort Düzce escort Edirne escort Erzincan escort Karabük escort Karaman escort Kastamonu escort Kırıkkale escort Kırklareli escort manavgat escort alanya escort belek escort aksu escort finike escort gazipaşa escort güllük escort kaş escort kemer escort kepez escort konyaaltı escort korkuteli escort kumluca escort lara escort muratpaşa escort serik escort gemlik escort gürsu escort inegöl escort iznik escort mudanya escort nilüfer escort orhangazi escort osmangazi escort yıldırım escort kuşadası escort didim escort nazilli escort söke escort efeler escort bandırma escort altıeylül escort edremit escort karesi escort susurluk escort bodrum escort gümbet escort turgutreis escort dalaman escort fethiye escort köyceğiz escort marmaris escort çerkezköy escort çorlu escort kapaklı escort süleymanpaşa escort meram escort anamur escort erdemli escort mezitli escort silifke escort tarsus escort akhisar escort salihli escort soma escort turgutlu escort girne escort lefkoşa escort biga escort çan escort gelibolu escort dinar escort emirdağ escort sandıklı escort merzifon escort suluova escort taşova escort yeşilyurt escort gerede escort mengen escort bucak escort kadirli escort osmancık escort sungurlu escort akçakoca escort ipsala escort keşan escort kilimli escort üzümlü escort aziziye escort palandöken escort yakutiye escort bulancak escort espiye escort tirebolu escort safranbolu escort lüleburgaz escort gediz escort simav escort tavşanlı escort elbistan escort fatsa escort ünye escort ardeşen escort çayeli escort birecik escort eyyübiye escort haliliye escort siverek escort suruç escort viranşehir escort kangal escort şarkışla escort suşehri escort yıldızeli escort erbaa escort niksar escort turhal escort akçaabat escort araklı escort of escort ortahisar escort sorgun escort www.elmasajeinfantil.com istanbul masaj salonu ankara masaj salonu izmir masaj salonu bursa masaj salonu antalya masaj salonu adana masaj salonu konya masaj salonu şanlıurfa masaj salonu gaziantep masaj salonu kocaeli masaj salonu mersin masaj salonu diyarbakır masaj salonu hatay masaj salonu manisa masaj salonu kayseri masaj salonu samsun masaj salonu balıkesir masaj salonu maraş masaj salonu van masaj salonu aydın masaj salonu tekirdağ masaj salonu sakarya masaj salonu denizli masaj salonu muğla masaj salonu bağcılar masaj salonu bahçelievler masaj salonu esenler masaj salonu esenyurt masaj salonu kadıköy masaj salonu kağıthane masaj salonu kartal masaj salonu küçükçekmece masaj salonu maltepe masaj salonu pendik masaj salonu sultangazi masaj salonu ümraniye masaj salonu üsküdar masaj salonu aliağa masaj salonu alsancak masaj salonu bayraklı masaj salonu bornova masaj salonu buca masaj salonu çeşme masaj salonu çiğli masaj salonu gaziemir masaj salonu karşıyaka masaj salonu konak masaj salonu menemen masaj salonu ödemiş masaj salonu torbalı masaj salonu çankaya masaj salonu keçiören masaj salonu mamak masaj salonu polatlı masaj salonu sincan masaj salonu alanya masaj salonu belek masaj salonu kaş masaj salonu kemer masaj salonu korkuteli masaj salonu lara masaj salonu manavgat masaj salonu serik masaj salonu side masaj salonu didim masaj salonu efeler masaj salonu kuşadası masaj salonu nazilli masaj salonu altıeylül masaj salonu bandırma masaj salonu edremit masaj salonu karesi masaj salonu susurluk masaj salonu gemlik masaj salonu gürsu masaj salonu inegöl masaj salonu mudanya masaj salonu nilüfer masaj salonu osmangazi masaj salonu yıldırım masaj salonu biga masaj salonu çan masaj salonu gelibolu masaj salonu adıyaman masaj salonu afyon masaj salonu ağrı masaj salonu aksaray masaj salonu amasya masaj salonu ardahan masaj salonu artvin masaj salonu bartın masaj salonu batman masaj salonu bayburt masaj salonu bilecik masaj salonu bingöl masaj salonu bitlis masaj salonu bolu masaj salonu burdur masaj salonu çanakkale masaj salonu çankırı masaj salonu çorum masaj salonu düzce masaj salonu edirne masaj salonu elazığ masaj salonu erzincan masaj salonu erzurum masaj salonu eskişehir masaj salonu giresun masaj salonu gümüşhane masaj salonu ığdır masaj salonu ısparta masaj salonu karabük masaj salonu karaman masaj salonu kastamonu masaj salonu kilis masaj salonu kırıkkale masaj salonu kırklareli masaj salonu kırşehir masaj salonu uşak masaj salonu kütahya masaj salonu malatya masaj salonu mardin masaj salonu nevşehir masaj salonu niğde masaj salonu ordu masaj salonu trabzon masaj salonu osmaniye masaj salonu rize masaj salonu siirt masaj salonu sinop masaj salonu sivas masaj salonu tokat masaj salonu karahayıt masaj salonu pamukkale masaj salonu nizip masaj salonu şahinbey masaj salonu şehitkamil masaj salonu antakya masaj salonu defne masaj salonu iskenderun masaj salonu darıca masaj salonu gebze masaj salonu gölcük masaj salonu izmit masaj salonu körfez masaj salonu akşehir masaj salonu beyşehir masaj salonu ereğli masaj salonu karatay masaj salonu meram masaj salonu selçuklu masaj salonu akhisar masaj salonu alaşehir masaj salonu soma masaj salonu turgutlu masaj salonu akdeniz masaj salonu anamur masaj salonu erdemli masaj salonu mezitli masaj salonu silifke masaj salonu tarsus masaj salonu toroslar masaj salonu yenişehir masaj salonu bodrum masaj salonu dalaman masaj salonu fethiye masaj salonu köyceğiz masaj salonu marmaris masaj salonu menteşe masaj salonu milas masaj salonu adapazarı masaj salonu serdivan masaj salonu atakum masaj salonu çarşamba masaj salonu ilkadım masaj salonu eyyübiye masaj salonu siverek masaj salonu viranşehir masaj salonu çerkezköy masaj salonu çorlu masaj salonu erbaa masaj salonu